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Previewing Images
Before jumping into Photoshop, you’ll need to learn how to preview your images 
so that you can evaluate them. The two programs we can use to preview images 
are Adobe Bridge, which comes with Photoshop, and Adobe Lightroom. Light-
room is something you’d have to get separately, but it is included in the Adobe 
Creative Cloud Photographer’s plan. In this lesson, we’ll look at the essential fea-
tures of both Bridge and Lightroom. 

Adobe Bridge

When you launch Bridge, the first area you’ll want to pay attention to is the Fold-
ers tab on the left side of the interface. This is where you can navigate your hard 
drive just as you would in your operating system’s Finder. You can click on the 
little disclosure triangles to expand the folders to view any subfolders. When you 
click on a folder, the contents will appear in the main image area, in the center of 
the Bridge interface. The images will be shown in thumbnail view, and you can 
use the slider at the bottom of the interface to make those thumbnails larger or 
smaller. 

The Adobe Bridge interface. The Folders panel on the left shows the structure of your hard 
drive and the main window shows the contents of a selected folder. 
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To view an image full-screen, click on its thumbnail and press the Space bar. In 
full-screen mode, you can use the left and right arrow keys to move between im-
ages in the selected folder. To get out of full-screen view, press the Escape key. 

Opening an image in Photoshop The commands for opening an image in Photo-
shop will very depending on what type of file format it is. If you double-click on a 
jpeg, tiff or anything other than a raw file, the image will open directly in Photo-
shop. If you double-click on a raw file, the image will first open in Camera Raw.  If 
you’re in Photoshop and you’re done working on a picture, you can simply click 
the little X within the tab above the image window. If you’d like to close the file and 
return to Bridge, go to the main menu at the top of the screen and choose File > 
Close and Go to Bridge. If you’re in Photoshop and have no image open, you can 
choose File > Browse in Bridge to go back to previewing your images in Bridge. 

Renaming files in Bridge To rename a single file in Bridge, click on the name of 
the file (beneath the thumbnail) and it will become highlighted so that you can 
type in the new name. Hit the Enter key if you’re finished renaming or hit the Tab 
key to advance to the next filename in the selected folder. To rename many imag-
es at once, first make sure that you have selected all the files you’d like to rename. 
You can select all of the images in a folder by using the keyboard shortcut Com-
mand+A (Ctrl+A on Win). To select several consecutive images, click on the first 

one, hold the Shift key down 
and then click on the last 
one. This will select all of the 
images in between as well. 
To rename the selected im-
age, go to the menu at the 
top of the screen and choose 
Tools > Batch Rename. A di-
alog will appear where you 
can choose the destination 
folder (where the renamed 
images should be saved) and 
create a filename formula.  The Batch Rename dialog can be accessed from the 

Tools menu at the top of the Bridge interface. 
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The dropdown menus give you lots of options for what types of information can 
be used in a filename such as date, sequence number, custom text, etc. To add 
more data fields or to remove data fields, click the little plus and minus icons to 
the right of the dropdown menus. 

Under the Options section of the Batch Rename dialog, there is a checkbox called 
“Preserve current filename in XMP Metadata.” Metadata is info that’s attached to 
your picture that’s not part of the picture itself. This includes things like camera 
serial number, shutter speed, aperture, etc. Turning this checkbox on will include 
the filename within this set of information.

The Compatibility checkboxes will limit you to only using characters that are 
compatible with the selected operating systems. (Some operating systems do 
not support certain characters in the filenames.) 

At the bottom of the dialog, you will see a preview of how the filename will ap-
pear. When you’re done with the settings, click the Rename button on the right 
and Bridge will quickly rename all of the selected images. 

Working with Folders To create a new folder within Bridge, go to the File menu 
and choose “New Folder.” Alternatively, you can use the keyboard shortcut 
Shift+Command+N (Shift+Ctrl+N on Win). To move images between folders, se-
lect all of the images and/or folders you want to move and drag them to the des-
tination folder, either in the Folders panel or in the folder within the main window. 

If you need to copy a file to a new location (instead of moving it), hold Option key  
(Alt on Win) and drag the file to the destination folder. 

If there is a folder (or folders) that you return to over and over again, you can 
designate this file as a “Favorite” and it will show up in your Favorites panel, which 
is usually docked alongside the Folders panel. To designate a folder as a favorite, 
make sure it is active and then go to the main menu and choose File > Add to 
Favorites.

I structure my image files so that I have a base level folder that is named with the 
shoot name. Inside I will create subfolders called “In Progress” and “Outtakes.” I 
will initially place all the images from the shoot into the In Progress folder.  As I 
work through my In-Progress images and find photos I know I’ll never use, I’ll move 



Lesson 1 | Previewing, Opening, Resizing & Saving Images © Ben Willmore, All rights reserved 5

these to the Outtakes fold-
er. After I edit an image in 
the In-Progress folder and 
consider it to be ready to 
show the public, I’ll place it 
in the base level folder for 
the shoot. 

Lightroom

Importing images Lightroom works a little differently than Bridge because it is a 
cataloging program. It doesn’t automatically show you everything that’s on your 
hard drive. Instead, it only shows the images you tell it to pay attention to. In or-
der for Lightroom to see an image or image set, you need to import them into the 
program. You can do so by clicking the Import button in the bottom left of the 
interface or you can go to the main menu and choose File > Import Photos and 
Videos. The Import Dialog will open. 

On the left side of the Import dialog, there is a Source panel and this is where you 
will have to tell Lightroom where the images you want to import are located. I am 
usually importing from a memory card and Lightroom will automatically navigate 
to the card when it’s connected to your computer. If you are importing from a file 
on your hard drive, you will have to navigate to that file within the Source panel. 

I structure my image files into in-progress folders, outtakes 
folders and finished. All finished images go on the base 
level of the folder. 

The left side 
of the Import 
dialog is where 
you tell Light-
room where 
the source is 
for the images 
you’re import-
ing. The right 
side is where 
you specify 
filenames, des-
tination fold-
ers, preview 
size, etc. 



Lesson 1 | Previewing, Opening, Resizing & Saving Images © Ben Willmore, All rights reserved 6

In the image preview window, the images inside the selected folder will show up 
as thumbnails. The checkboxes above the image thumbnails determine which im-
ages will be imported into Lightroom. You can turn these on and off manually or 
you can use the Check All and Check None buttons below the preview window. 

Above the image preview window, there are a few 
options where you can determine what Lightroom 
should do with the selected images. The Move op-
tion will move the images from one location to an-
other. The Copy option will leave the images where 
they are but also create copies that will be placed 
in the new location. The Add option will add the 
images to the catalog while leaving them in their 
current location.

I will choose the Copy option if the images are coming from a memory card from 
my camera. I will choose Add if the pictures have already been moved to the lo-
cation I want them on my hard drive. 

On the right side of the Import dialog, there is a File Handling panel, inside of 
which you will find options for Previews. Lightroom is a cataloging program, which 
means that it creates a record for each image you import. The record includes 
the file name, the file’s location and an image preview. This preview will allow you 
to view your images even when the hard drive containing them is not connected 
to your computer. The preview setting determines how big of a preview Light-
room will save. The Minimal and Embedded & Sidecar options will create small 
previews. The Standard option will create previews that will fill your screen. The 
1:1 option will create full-size previews, which is nice because you can zoom up to 
100% view to see the fine details. Note that the larger the preview you choose, 
the more space it will take up on your hard drive. I usually use Standard previews 
when importing my images.

Turning on the “Build Smart Previews” checkbox will create previews that allow 
you to adjust your pictures even when the hard drive containing them is not at-
tached to your computer. This takes up more space on your hard drive but can be 
convenient if you’re planning on traveling without your hard drive.

These settings tell Lightroom 
what to do with the images that 
are being imported.
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The “Don’t Import Suspected Duplicates” checkbox will ensure that you don’t im-
port any images that have already been imported (they will be grayed out in the 
preview window.). 

If you chose the Copy option at the top of the 
Import dialog, you will have some additional 
options, including those under the Destination 
panel on the right side of the dialog. This is 
where you can determine where the images 
should be placed on your hard drive. The “Into 
Subfolder” setting will allow you to create a 
subfolder within the chosen folder in which to 
place the images you’re importing. 

The File Renaming panel is where you can des-
ignate a new name for the images you’re im-
porting. There are several file renaming tem-
plates to choose from and you can also create 
your own filename template by clicking on the 
Template menu and choosing Edit. The File-
name Template Editor will appear and give 
you settings for creating a custom template. 
To save the template for future use, click on 
the preset menu at the top of the dialog and 
choose Save Current Settings as New Preset. 
This preset will then appear in the Template 
menu inside the File Renaming panel. 

When you click the Import button in the bottom right corner of the Import dia-
log, you will see progress bars appear in the upper right corner of the interface, 
showing you the status of the import. You can continue to work in Lightroom as 
this process takes place, but you can’t disconnect the source drive or memory 
card until the progress bars are finished. 

The Destination panel is where you 
tell Lightroom where the images 
should go.

Lightroom allows you to rename 
your files upon import as the cam-
era-designated names can be rather 
generic. 
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The left side of Lightroom’s interface contains the Folders panel. Unlike Bridge, 
this panel does not show you the entire contents of your hard drive. It only shows 
you the folders that you manually imported into Lightroom (or created within 
Lightroom), but it is still referencing those folders on your hard drive. 

Renaming images in Lightroom To rename a single image in Lightroom, click 
on the image to select it and then expand the Metadata panel on the right side 
of Lightroom’s interface. At the top of this panel, there will be a File Name field, 
in which you can type in a new name. To rename a large number of images, first 
select them all and then click on the little menu icon to the right of the File Name 
field in the Metadata panel. This will open a File Renaming dialog that contains 
a menu of filename presets. These are the same presets that are available when 
importing images. 

Working with Folders To create a folder in Lightroom, first click on the folder 
you would like the new folder to appear inside. Then right click on the name of 
the folder and choose “Create Folder Inside” from the menu that pops up. A dia-

log will appear where you can give the 
folder a name. Note that if you have 
the “Include Selected Photos” check-
box turned on, any selected photos 
will automatically be moved inside this 
new folder when you click the Create 
button.

You can change the names of images within the Metada-
ta panel. To change the names of multiple selected imag-
es, click on the menu icon to the right of the File Name 
field. This will bring up the File Naming dialog. 

The Create Folder dialog will prompt you to 
give the folder a name and decide whether to 
include selected images.
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You can move images into a folder 
by selecting them and then dragging 
them into the folder within the Folders 
panel. To select all of the images in a 
folder, you can use the keyboard short-
cut Command+A (Ctrl+A on Win). To 
select a series of consecutive images, 
click on the first image, hold down the 
Shift key and click on the last image and 
this will select all of the images in be-
tween. In the Folders panel, the number 
to the right of a folder name indicates 
the number of images in the folder. 

If you want to move or rename a folder or im-
age, you will need to do so within Lightroom. 
If you move or rename a file or folder using 
your operating system, Lightroom will not be 
aware of this change and it will not be able 
to locate the file any longer. If this happens, 
you will see a question mark icon appear next 
to the folder name within Lightroom. You can 
fix this problem by right-clicking on the folder 
name, choosing Find Missing Folder from the 
menu that appears and then navigating to the 
correct folder on your hard drive. 

If you added or removed photos from a folder on your hard drive instead of with-
in Lightroom, it will not be reflected in Lightroom unless you update the folder. 
You can do this by right-clicking on the folder name and choosing Synchronize 
from the menu that appears. This will make the contents of the folder in Light-
room match the contents of the folder on the hard drive.

The numbers to the right of the folder names 
indicate how many images are contained 
within. 

If you move a folder outside of Light-
room, you’ll see a question mark icon 
appear next to the folder name. To 
relocate the folder, right click on the 
name of the folder and choose “Find 
Missing Folder.”
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When viewing your images in Lightroom’s Grid view, you can change the size 
of the thumbnails by using the Thumbnail slider near bottom right of the image 
window. To view an image large, or in Loupe view, you can click on the Loupe 
view icon at the bottom of the image window or you can hit the Space Bar. To get 
back to Grid view, you can click the Grid 
icon at the bottom of the image window 
or you can hit the G key. To view an im-
age full-screen, hit the F key. To exit full 
screen mode, hit the Escape key. 

Exporting from Lightroom After you have worked on an image in Lightroom and 
you’re ready to deliver it to someone else, you will need to Export it. To export a 
file, go to the main menu and choose File > Export. The Export dialog will appear, 
inside of which are a plethora of settings. The most important settings are:

•	 Export Location: This is where the images will be saved on your hard drive.

•	 File Settings: This is where you choose the file format and quality.

•	 Image Sizing: Here, you can resize the images, specifying width, height and 
resolution.

•	 Sharpen: This tab gives you the option to sharpen for screen or for print. 

The Grid and Loupe view buttons can be 
found just below the image window. 

Lightroom’s Export 
dialog
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Once you’ve worked through your export settings, you can save them as a preset 
for later use by clicking the Add button at the bottom left corner of the dialog 
and giving the new preset a name. Once you have a preset (or presets) set up, 
there is a faster way of exporting your images and that is by going to the File 
menu, choosing Export with Preset and then selecting your desired preset from 
the menu that pops up. 

Opening and image in Photoshop When you’re ready to move an image from 
Lightroom to Photoshop, select the image, go to the main menu and choose Pho-
to > Edit In > Edit in Photoshop. Alternatively, you can use the keyboard shortcut 
Command+E (Ctrl+E on Win). When you’re finished working on the image in Pho-
toshop, you can close the file by hitting the X in the image tab. Photoshop will ask 
you if you want to save the file. If you click yes, it will be re-imported back into 
Lightroom. In Lightroom, you will have two versions of the image: the original, 
raw file and the new, edited file which is in tiff format by default. 

Photoshop

Creating a new document in Photoshop In Photoshop, you can create a new doc-
ument by going to the main menu and choosing File > New. The New Document 
Dialog will appear and across the top, you’ll be able to switch between different 
types of document presets. Clicking on a preset will fill in the document settings 
on the right side of the dialog. You can change these settings after choosing a 
preset, or you can ignore the presets and set up your document manually using 
these settings. 

The settings in the New Document dialog include fields for width and height and 
a dropdown menu to change the type of units it’s being measured in. This is also 
where you specify the resolution and you can use the following settings as a gen-
eral guideline when deciding what resolution setting to use:

•	 Newspapers: 130-200

•	 Magazines: 200-266

•	 High-End Brochures: 225-300

•	 Ink Jet: 240-360
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The Background Contents setting will allow you to determine what the doc-
ument’s background color will be. You can either use the dropdown menu to 
choose white, black or background color, or you can click on the color swatch to 
the right of the menu to access the color picker and choose a custom color. 

You can give the new document a name by clicking on the name above the set-
tings and typing in a new name. Once you have your document set up the way 
you like, you can save the settings as a new preset by clicking on the icon to the 
right of the document name and giving the new preset a name. After you create 
a custom preset, it will show up under the Saved tab at the top of the New Doc-
ument dialog. Click the Create button when you’re done. 

In Photoshop’s New Document dialog, the settings are on the right and the presets are on 
the left. You can choose between the type of presets you’re seeing by selecting a category 
from the options across the top of the dialog.
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Resolution A file’s resolution is going to be different 
depending on how the image will be printed. An im-
age is made of pixels and you can see these when 
you zoom all the way in. The pixels will look like little 
squares that make up the image. The resolution will 
determine how large each of these pixels will print 
and is measured in pixels per inch (PPI). If the PPI is 
a small number, you’ll be able to see the individual 
pixels in a print, and that is usually undesirable. We 
normally want the PPI to be high enough that we 
can’t see the individual pixels in the print. A resolu-
tion of 300 PPI is common when printing on an inkjet 
printer. 

Sizing for the Internet The resolution setting is only used when printing an im-
age. It’s ignored in on-screen uses. If you are preparing a document for some type 
of screen, you can determine how to scale it by using the following method. 

To see how large an image is going to appear on 
the Internet, view the image at 100%. The view per-
cent can be found within the tab for the document 
window, or in the bottom left corner of the inter-
face. Any time it’s not at 100% view, the image is 
being displayed larger or smaller than it would ap-
pear on the Internet. To set the view at 100%, acti-
vate the Zoom Tool, which can be found in the Tool 
Bar on the left side of the interface. Then click the 

100% button in the Options Bar above the image window.  If the 
image appears larger or smaller than you would like it to appear on 
the Internet, you’ll have to properly scale it. Zoom in or out of the 
document until it is the size you want it to appear on a web browser. 
You can zoom in and out in your document by using the keyboard 
shortcuts Command++ and Command+- (Ctrl++ and Ctrl+- on Win). 

Resolution is important when 
printing images, and it refers 
to the number of pixels per 
inch of paper.

This view number indicates how 
far you are zoomed in or out on 
the image. 

The Zoom 
Tool
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When it’s the desired size, make a note of what the view percentage is. Then go to 
the main menu and choose Image > Image Size. In the Image Size dialog, make sure 
the Resample checkbox is turned on, set the measurement unit dropdown menus 
to Percent and type in the percentage you noted within the Width and Height 
fields. When you click OK, the document will be scaled to the correct size. 

Image Size & Canvas Size  When working in Photoshop, it’s important to under-
stand the difference between Image Size and Canvas Size, as changing these two 
settings will affect your picture in different ways. Both of these settings can be 
found within the Image menu at the top of the screen.

When you change the Image Size, you are changing both the document that con-
tains the picture and the picture itself. Everything will be scaled up or down in one 
piece. When you change the Canvas Size, the document that contains the picture 
will get larger or smaller but the image itself will stay the same size. The Canvas 
Size dialog is useful for adding extra space around the edges of your document.

The Image Size dialog. To scale the image, we are typing in the desired percent in the width 
and height fields. 
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Cropping Photoshop’s Crop Tool 
can be found in the Tool Bar 
on the left side of the interface. 
When activated, crop handles will 
appear around your document 
and you can drag these in and out to change 
the crop on your image. If you hover your 
mouse outside of the crop rectangle, the cur-
sor will change in to right-angle arrows, indi-
cating that you can drag up and down to ro-
tate the crop box. When you’re finished with 
the Crop Tool, click the little check mark icon 
in the Options Bar above the image window 
or simply hit the Return/Enter key to lock in 
the crop. 

Saving your Document There are two options for saving your document and they 
can be accessed by opening the File menu at the top of the screen and choos-
ing “Save” or “Save As.” If you choose “Save” the document will save into the 
same file that you opened it from. (same name, same location, etc.) If you want 
to change the name, location or file format, you would instead choose “Save As.”

In the Save As dialog, there is a field for entering in the desired file name. The 
Where menu determines where the file will be saved on your hard drive. If your 
desired location does not appear in that menu, click on the little down-pointing 
arrow to the right of the file name. This will give you access to your entire hard 
drive. The Format menu allows you to choose what file type the document should 
be. The Photoshop and Tiff formats would be considered working file formats. 
This means they contain everything you’d need to continue working on your im-
age at a later time (layers, channels, masks, etc. ). The file formats most common-
ly used for sharing your images are: 

The crop handles are being dragged 
to set a different crop on this image. 

The Crop 
Tool
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JPEG: Good for photos

PNG: Good for Graphics/Text/Logos

TIFF: Good for everything, but produces large files

At the bottom of the Save As dialog is the Embed Color Profile checkbox. It is 
important to keep this setting turned on so the colors don’t shift when viewed on 
another computer.

The Save As dialog


