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Cropping for Print

In this lesson, we’re going to talk about printing and how to crop our images be-
fore we print them. This might sound like a simple topic, but there’s actually a lot 
more involved than first meets the eye. Every online printer has a list of print sizes 
to choose from and it can be difficult to decide what aspect ratio would work for 
a particular image. 

After cropping an image to your liking in Lightroom or Photoshop, you may find 
that the aspect ratio does not conform to the standardized print sizes that you can 
order and that it does not conform to the standard sizes of frames that you can 
buy. If you were to order custom sizes and have custom frames made, the cost of 
the print will go up dramatically.

Often times, an image will need to be cropped in order to fit a specific aspect ratio 
offered by the print company. Sometimes, I will even retouch extra content along 
the edge of a frame so that I can extend the edge of the image to fit a certain print 
size. 

I am currently going through the process of choosing 
images and print sizes to go in my home and I came 
up with a way of visualizing image sizes vs. print siz-
es. I’m going to share this system with you here, and 
you will also receive the overlay guide we’ll be us-
ing. It can be found in the downloads area on this 
lesson page. Note that this cropping visualizer guide 
contains the sizes and aspect ratios provided by Bay 
Photo, which is an online printer that I have used re-
cently and that offers a lot of size options. At the 
end of this lesson, I will show you how to create your 
own cropping visualizer if you are printing yourself or 
if you are using a different online printing company 
that offers different sizes. Above, you can see some of 

the standard print sizes  
offered by Bay Photo.
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Using the Crop Visualizer Overlay in Lightroom (Timestamp 4:24) 

Crop ratios in Lightroom I’ll open an 
example image in Lightroom and I’ll 
activate the Crop Tool in the Devel-
op Module. This will show you how I 
have cropped the image to my ideal 
size. This size is very long (horizon-
tally) and probably does not match 
any of the standard print sizes of-
fered by the online printer. If I were 
to have this printed and framed to a 
custom size that matches my crop, 
it would be very expensive. 

With the Crop Tool active, some settings will appear 
on the right side of the interface. One of these is the 
Aspect menu. Click on this and a menu will appear, of-
fering many of the standard aspect ratios for printing. 
If you don’t see the aspect ratio that you need, you can 
choose the Custom option. That’s what I’ll do here. A 
dialog will appear where we’ll enter in a custom ratio. I 
like the 60” x 40” print size offered by the online print 
company, so that’s what we’ll type in. When we click 
OK, the cropping rectangle will change to take on the 
proportions we specified. 

Note that in Lightroom, the Crop Tool works in pro-
portions and not inches (or centimeters, pixels, etc.). 
That’s because the final size of the picture is not de-
termined until we export it using the settings in the 
Export dialog. 

With the Crop Tool active in Photoshop, you can 
see how I’ve cropped this image to my ideal size. 

The Aspect menu (above) 
can be used to choose a 
standard ratio or enter in a 
custom ratio.
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Looking at the 60 x 40 crop rect-
angle, I don’t think this aspect 
ratio is ideal for the image. This 
is where I would go back to the 
print company’s website and see 
if maybe there’s another size that 
would work. I see that there’s an 
80” x 40” size, so I’ll go back to 
Lightroom and try that. The pro-
cess of going back and forth like 
this can be time-consuming and 
frustrating. It would be very con-
venient to be able to visualize all 
of the size offerings all at once. 

How the crop visualizer overlay works Looking at all of the print sizes offered by 
Bay Photo, I have taken all of the numbers and created something that can be used 
in both Lightroom and Photoshop to visualize how I would need to crop my images 
in order to fit them to these various sizes. Let’s look at how it works.

First of all, we’ll use the Crop Tool to set the image to the ideal crop. This is the way 
I would like the image to be cropped if print ratios were not an issue. Then, we’ll 
click on the View menu at the top of the screen, choose the Loupe Overlay option 
and select “Choose Layout Image.” We’ll be prompted to navigate to the overlay 
file on the hard drive and then click Choose. The colored overlay guide will appear 
over the image. We’ll temporarily hide the left and right side panels in the interface 
by tapping the Tab key. This will give us a better view of the overlay. 

The crop ratio for the 60x40 print size does not look 
ideal for this image. 

The Loupe Overlay 
feature was used to 
place the crop ratio 
visualizer over the 
image in Lightroom.
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The bottom left corner of the red overlay is where the individual proportions start 
from, so the first vertical line shows the proportions for a square crop. The second 
line shows a 20” x 24” crop ratio and so on. Some of the print sizes use the same 
proportions so you will see that some of the vertical lines have multiple sizes listed. 

So how do we find the print size that’s closest to the ideal crop that we specified? 
Well, we will need to resize and reposition the overlay to find the guide that best 
matches our crop. Note that we need to hold down the Command key (Ctrl on Win) 
if we want to change the overlay. With the Command key held down, we can click 
and drag the overlay to move it around, positioning the top left corner to align with 
the top left corner of the image. With the Command key still held down, we can 
click and drag on the corner handles to resize the overlay. We’ll first zoom out on 
the image by choosing the 1:16 zoom view in the top right corner of the Navigator 
panel. This will zoom out enough on the image so that we can expand the overlay. 

The view ratio menu (circled) is set to 1:16. This zooms out on the image enough so that we 
can expand the overlay to extend far beyond the image frame. 



Cropping for Print © Ben Willmore, All rights reserved 6

With the Command key held down, we’ll click and drag on the bottom right corner 
handle to expand the overlay until one of the vertical lines aligns with the right side 
of the image, where the print size is as close to our crop size as possible. In the 
example image, the line that represents the 16x48 size or the 20x60 size is the one 
that best matches our crop. 

After finding the print size that is closes to the crop, we can tweak the crop to per-
fectly match the print size. Make a note of the desired size and then turn off the 
overlay by clicking on the View menu, choosing Loupe Overlay and clicking on the 
“Show” option to remove the checkmark from that item. In the example, we want 
to size the image to 80” x 30” so we’ll activate the Crop Tool and choose “Custom” 
from the Aspect menu. In the dialog that pops up, we’ll enter 80 for the width and 
30 for the height. When we click OK, the crop rectangle will take on that ratio. We 
can now position the image so that it fits nicely within the crop rectangle.

After setting the crop rectangle to the specified aspect ratio, it’s a good idea to 
create a Snapshot and we can do this from within the Snapshots panel on the left 
side of the Develop Module. When we create a new Snapshot, it remembers the 
current state of the document. This includes the adjustment settings, cropping and 
anything else that affects the visual look of the picture. We’ll click the Plus icon in 
the top right corner of the Snapshots panel and a dialog will appear, asking us to 
name the new Snapshot. I like to name the Snapshots according to what the crop 
is so that I know its purpose in the future. I will also create a Snapshot named “Ideal 
Crop” and this is for the version that I would use if print ratios were not an issue. 
This is also the crop I’d use if I were posting the image online. To bring an image 
back to one of these crops, simply click on the appropriate Snapshot from within 
the Snapshots panel. 

By expanding the 
overlay, we can see 
which of the print 
sizes best matches 
the ideal crop for 
this image.
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Note that I have also created a vertical overlay guide and you can load that by 
choosing the appropriate file (that you can download from the lesson page) when 
using the “Choose Layout Image” option from the View menu. 

Additional Crop Overlay Tips  (17:24)

Unable to drag the overlay far enough outward When positioning the overlay 
guide over the image, you may not be able to extend the edges far enough to the 
left or the right. That’s because the edge bumps up against the edge of the image 
window and it won’t let you extend it farther. When this is the case, you can try to 
change the view ratio in the upper right corner of the Navigator panel. If this isn’t 
enough, you could either create another version of the overlay (that doesn’t con-
tain the really long print sizes) or you could opt to size the image in Photoshop. 

Reset Crop It can be easier to see what your print options are if you are viewing the 
original image size with no cropping already applied. You can reset any cropping 
by activating the Crop Tool and then clicking the Reset button at the bottom of 
the crop settings. If you had already cropped the image to your ideal crop, it will be 
useful to create an “Ideal Crop” Snapshot before resetting the crop. This will allow 
you to easily return to the ideal version after cropping for print. 

Cropping in Camera  When cropping for 
making prints, you may want to consider the 
way you are cropping in camera, before you 
even snap the shutter.  If the important ele-
ments in the scene are very close to the edg-
es of the image, you’ll be much more limited 
in the number of aspect ratios you can crop 
to because changing the crop will likely cut 
off some important content. If you think you 
might be printing the image, it might be a 
good idea to make the in-camera crop a little 

Here is an instance where I cropped the 
image too tightly in camera. This limits 
the number of print sizes I can use. 
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looser than you would ideally use. This will give you more leeway in cropping for 
printing to a certain aspect ratio. If you are in a position where you can not zoom 
out or back up, then consider taking additional shots of the scene where you tilt 
your camera different directions to capture more of the scene. Then, should you 
need to expand the image, you can use one of these supporting captures to extend 
the edge[s] of the frame. 

Red overlay indicates work required When I am retouching my images in Photo-
shop, I will create a layer in which I will paint in a red overlay in all areas that require 
retouching. This helps me to keep track of what areas need work. If I plan on tightly 
cropping the image, I may not tackle the areas near the edges of the frame that 
contain that red overlay because I assume that they will be cropped out. I will, how-
ever, leave the overlay active in case I need to go back later and create a different 
type of crop for a specific print size. When I reset the crop in Lightroom, I may see 
some of this red overlay near the edges of the frame and this lets me know that 
further retouching is required if I want to include that part of the scene. 

When extending the crop on this image, I can see some of the red overlay layer that  
indicates that retouching is needed. If I wish to include this area in the print, I will need to  
go back and finish the retouch work first.
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Using the Overlay Guide in Photoshop (39:28)

Let’s look at how to use the same overlay in Photo-
shop. Here, we’ll have more versatility because we’re 
not limited in how far we can zoom out on the pic-
ture. With the image open in Photoshop, we’ll drag 
the overlay guide into the document as a separate 
layer that sits above the image layer. (Later in the 
lesson, we’ll talk about how we can get the guide 
into the Libraries panel so it’s always at the ready.) 

Overscroll setting Before scaling anything, there is a setting that we should change 
within the Preferences. We’ll click on the Photoshop menu and choose Preferenc-
es > Tools. (In Windows, the Preferences can be found under the Edit menu.) The 
Tools category of the Preferences window will open and we want to make sure that 
the Overscroll check box is turned on. This will allow us to move the image around 
within the document window and it won’t need to be centered when we zoom out.  

Position the guide If we drag the guide in from the Libraries panel, it will already 
have free active transform handles. If we drag it from another document window, it 
will not have free transform handles. We can activate the free transform handles by 
clicking on the Edit menu and choosing Free Transform. Now, we can drag the han-
dles around the edge of the layer to resize the overlay guide. We’ll position the guide 
so that the top left corner aligns with the top left corner of the image and then we’ll 
drag the bottom right corner to scale the guide. As we do this, we’ll watch to see when 

the red lines align with 
the right side of the 
image. This will show 
us what print size best 
matches the aspect 
ratio of the image. 

The overlay layer is positioned 
directly above the image layer. 

We’re using the Free Transform command to scale the overlay to 
see which print size best matches the image.
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After using the overlay to find the best print size, we’ll activate the Crop Tool and 
use the ratio settings in the Options Bar to constrain the crop to that ratio so that 
we can best crop the image for printing. 

Creating a Crop Overlay Guide (44:23) 

Now we’ll learn how to create one of these crop overlays from scratch. You will 
receive the horizontal and vertical guides that we have been using up until now, 
but these are based on a specific online print company. Perhaps you want to use a 
different online print company that offers different print sizes. 

We’ll first go to the website that shows the different print sizes offered and we’ll 
make note of the largest size offered. In the video example, that’s a 40” x 80” size. 

We’ll open Photoshop, click on the File menu and choose New. The New Document 
dialog will appear and the settings will be on the right. We’ll type 80 into the Width 
field and 40 into the Height field. Because we’re never going to print this docu-
ment, we can use a very low Resolution setting in order to keep the file size small. 
In this case, we’ll enter 20 in for the Resolution and click the Create button. 

At left is the 
New Document 
dialog. In order 
to create a crop 
guide overlay, 
we’re creating a 
document that 
has the same 
dimensions as 
the largest print 
size, 80x40.
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With the new document now open in Photoshop, we’ll activate the Shape Tool 
from within the Toolbar on the left side of the interface. With the Shape Tool active, 
some settings will appear within the Options Bar at the top of the screen. It’s most 
ideal to work through these settings before you click within the document to cre-
ate the shape. This will make it so the tool remembers the settings the next time 
you make a shape. In the Options Bar, we want to make sure that the dropdown 
menu is set to Shape (not Pixels or Path) and that the Fill is set to None. We’ll set 
the Stroke color to a vibrant red and the stroke width to 6px. We’ll also make sure 
that the tool is set to create a New Layer (This is the menu to the right of the W 
and H fields.)

Now we want the shape to begin pre-
cisely in the top left corner of the doc-
ument and some guides will help us 
achieve that. If the Rulers are not already 
visible in the interface, we’ll access them 
by clicking Command+R (Ctrl+R on 
Win). Then, we’ll drag out guides that 
snap to the top, left and bottom edges 
of the document. We can now turn off 
the Rulers by again typing Command+R 
(Ctrl+R on Win). 

With the Shape Tool active, we’ll line up 
the crosshair to match the top left cor-
ner of the document, using the guides 
to ensure perfect alignment. Now we 
will click the mouse button once. The 
Create Rectangle dialog will appear and 
we’ll type 80 in and 40 in into the Width 
and Height fields. It’s important to type 
the “in” for inches because the Shape 
Tool is going to use whatever units are 

LEFT: With the 
Rulers visible, 
we’re dragging 
out guides that 
align with the 
top, bottom and 
left side of the 
document.

BELOW: The 
Shape Tool is 
being used to 
click precisely 
on the top left 
corner of the 
document.
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currently being used by the 
Rulers. Typing “in” will ensure 
that the shape is measured in 
inches. We’ll click OK and it will 
make a shape that is the exact 
size of the document because 
this is an 80” x 40” document. 

We’ll go back to the website that lists the print company’s sizes and we’ll make a 
note of the next size down. In the video example, that is 40” x 60”.  Back in Pho-
toshop, we’ll repeat the shape-making process. With the Shape Tool active, we’ll 
click in the upper left corner of the document, using the guides to ensure perfect 
alignment. When the Create Rectangle pops up, we’ll type 60 in and 40 in into the 
Width and Height fields. The second guide shape will be created. We’ll continue 
this process until we’ve created a shape for every print size that has 40 inches for 
the vertical dimension. In the video example, that’s 40x80, 40x60 and 40x40. 

We don’t need the white background layer, so we’ll drag that layer to the trash 
can icon at the bottom of the Layers panel. This will leave us with the transparent 
checkerboard under all of our rectangular shapes. 

After creating the guide shapes, it’s important that we add some text that indicates 
what the dimensions are.  We’ll activate the Text Tool, click on the Foreground color 
swatch at the bottom of the Toolbar and choose the same vibrant red from the Col-
or Picker. We currently have shape layers that take up the entire document, so we 
need to be careful before we start to add text. If there is an active shape layer and 
we click within the document to add text, it’s going to think that we want the text 
to interact with the shape. We want the text to be independent of the shapes, so 
we need to make sure that none of the layers are active. We can do that by clicking 
somewhere outside of the layers in the Layers panel. Clicking in the empty space 
below the layers will work fine. 

After clicking 
with the Shape 
Tool, this dialog 
appears. We’re 
entering the 
print size into 
the Width and 
Height fields. 
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Now we can click within the document 
to add text. Some placeholder text will 
appear and it will automatically be se-
lected. We’ll type in the dimensions 
for the first rectangular guide, which is 
for the square print size. We’ll type in 
40x40 because that is the print com-
pany’s square print size. If the type is 
not an appropriate size, we’ll first make 
sure that all the text is selected by using 
the keyboard shortcut Command+A 
(Ctrl+A on Win). This will highlight all 
of the text. Then, we can use the size 
setting within the Options Bar to adjust 
the type size. Then, we’ll activate the Move Tool and the text cursor will go away so 
that we can see the text. We want the text to appear along the vertical side of the 
square guide, so we’ll rotate the text 90 degrees by clicking on the Edit menu and 
choosing Rotate > Transform > Rotate 90 degrees Clockwise. We’ll use the Move 
Tool to position the text along the line. 

Next, we want to duplicate that text so that we can use it for the next guide. We’ll 
drag a copy of this layer by holding down the Option key (Alt on Win), clicking 
on the text and dragging it to the right. It’s the Option key that makes it create a 
copy instead of simply moving the layer. We’ll position this new text along the next 
vertical guide line. We’ll continue this process of duplicating the text for each of 
the guides we had created. The last bit of text will be positioned right outside of 
the document bounds because it’s to the right of the last guide, which takes up 
the entire document. To make this text visible, we’ll click on the Image menu and 
choose Reveal All. This will expand the document bounds to reveal any content 
that’s currently hidden outside of the document frame. Now we just need to go in 
and change the text for each of the guides so that it reads the appropriate dimen-
sion.  

The Type Tool was used to add text indicating 
the dimensions of a guide. The size setting (cir-
cled) can be used to scale the text. 
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We added guides for all of the print sizes that are 40” tall, so let’s move on to the 
next set of print sizes. The next guide we’re going to create is for the 30” x 80” 
print size, but we’re going to encounter a challenge. With this guide overlay, we’re 
not trying to get the guides to be the correct size. We’re trying to make them the 
correct aspect ratio, with the height being consistent across the entire document. 
This is going to take a bit more work. 

We’ll click on the Image menu and choose Image Size. The Image Size dialog will 
appear and here we can see that the document is currently 40 inches tall. We’re 
going to tell Photoshop to make the document 30 inches tall by typing 30 into the 
height field. We’re also going to turn off the Resample check box. With the Resa-
mple check box turned off, it will not change the amount of information we have. 
It will only change how big it will print. We’ll click OK to exit the Image Size dialog. 
The document will not change visibly, but if we were to view the Rulers, we would 
see that the document is now 30 inches tall. 

We will now create guides for all of the print sizes that have a 30-inch height and 
we’ll use the same shape-making process that we used before. We’ll activate the 
Shape Tool and click precisely in the upper left corner of the document. The Create 
Rectangle box will appear and we’ll type in 80 in for the Width, 30 in for the Height 
and then click OK. The rectangle will be created, but it’s so long that it extends out 
beyond the bounds of the document. To expand the document to include this en-
tire shape, we’ll click on the Image menu and choose Reveal All. 

We used the Shape 
Tool to create the 
next print size and 
you can see that it 
extends beyond the 
document bounds. 
We can expand the 
document to contain 
the shape by using 
the Reveal All  
command. 



Cropping for Print © Ben Willmore, All rights reserved 15

This new guide will need a text label, so we’ll duplicate one of the other text layers 
and drag it to the right of the vertical guide line. It will be outside of the document 
bounds so we’ll need to use the Reveal All command again to make it visible. We’ll 
activate the Type Tool and change the text to read 30 x 80. 

We’ll continue this process for all of the print sizes on the website. As we do this, 
we will encounter some sizes that are the same aspect ratio as a different size that 
we already created a guide for. For example, the 40 x 80 print size has the same 
aspect ratio as the 30 x 60 print size. When this is the case, we’ll simply add text to 
the already existing guide to include the additional size. 

After all of the guides have been created, it’s time to save the file. We need to save 
the document as a PNG file in order to maintain the transparency. We’ll click on 
the File menu and choose Save As. In the Save As dialog, we’ll name the file and 
change the Format menu to PNG before clicking the Save button. You could also 
save the file by using the Export As or Save for Web commands. Just make sure 
that the Transparency check box is turned on and that you’re using the PNG-24 
setting. 

As we create guides for all the print sizes, some of them will share the same aspect ratio. 
When this is the case, we’ll simply include more than one print size on the guide line (circled.)
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Now we have our guide overlay for all of the horizontal print sizes. We can easily 
create a guide for the vertical print sizes by rotating this document and then saving 
it again. We’ll click on the Image menu and choose Image Rotation > 90 degrees 
Counter Clockwise. Rotating this way will make it so that the text is not upside 
down. Then, we’ll save the document again, including the word “vertical” in the file 
name. 

Saving the Guide Overlays into the Libraries Panel (1:11:57)

Our guide overlays have successfully been created, so let’s look at how we can add 
them to the Libraries panel so that they can be easily accessible in Photoshop. The 
Libraries panel can hold all kinds of elements that you frequently use. It can be an 
image, graphic, color swatch, etc. You can simply drag these elements from the 
panel into your document. It makes it easy because you don’t need to remember 
where you stored all of the individual elements on your hard drive. 

If the Libraries panel is not already open, we can access it by clicking on the Win-
dow menu and choosing Libraries. Before dragging anything into the Libraries pan-
el, we need to make sure that everything is on one layer. We’ll click on the Select 
menu and choose All Layers. Then, we’ll click on the Layer menu and choose Merge 
Layers. 

Option to add stroke With the entire guide on one layer, 
we could do something a little extra at this point to make 
the guides stand off the underlying images better. We’ll 
click on the FX menu at the bottom of the Layers panel 
and choose Stroke. The Layer Style dialog will appear 
and we’ll set the size of the stroke to a small number 
(2), the position on the outside and we’ll set the color to 
Black. We’ll click OK to exit the dialog and we’ll see the 
black stroke appear around the entirety of the guide. 

The Stroke settings in the 
Layer Style dialog are be-
ing used to make the over-
lay layer stand out more.
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To add the layer to the Libraries panel, we’ll make sure the Libraries panel is ex-
panded and we’ll click and drag the layer from the Layers panel into the Libraries 
panel. The Libraries panel now allows you to create groups in which to place var-
ious design elements. This can be convenient because we can create a different 
group for each printing company we use, placing the coordinating size guides in 
the groups. If you would like to organize your libraries by groups, make sure that 
the menu at the top of the panel is set to View by Group. Then, you can click the 
little plus icon at the bottom of the panel to create a new group. To use an element 
from your library into the current document, simply click and drag the library item 
into the document. It will automatically have transform handles around it so that 
you can scale and reposition the item.

The black stroke 
around the layer 
will help to make 
the guide stand 
out better when 
placed over an 
image.

FAR LEFT: The 
guide layer is 
being dragged 
into the Libraries 
panel.  

DIRECTLY LEFT: 
A new group 
can be created 
by clicking the 
plus icon at the 
bottom of the 
Libraries panel. 


