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Layer Mask Tips 

In this lesson, we’re going to look at a series of tips related to making selections, 
working in Quick Mask Mode, adjustment layers and layer masks. I used all of these 
techniques when working on this particular image that we’ll be using in the lesson 
video. 

When you download and open the image file for this lesson, you will see that the 
Layers Panel is organized into folders and these folders contain a LOT of layers. 
I left these layers here for you to explore so that you can get an idea for how I 
structure my image editing process, but in this lesson, we will be working on the 
bottom-most, base image layer. 

This is the image we’ll be working on in this lesson. In 
the enlarged Layers Panel at right, you can see that the 
file is organized into layer groups. These are provided in 
the downloadable file so that you can see how I edited 
the image. In this lesson, we will be starting with just the 
base image layer. 
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Selections & Quick Mask Mode (Timestamp 5:42)

Select the vintage gas pump sign We’re going to make a selection around the 
sign at the top of the vintage gas pump. There are a few different methods that we 
could use.

Marquee Tool Tips Because the sign is an oval shape, we could use the Elliptical 
Marquee Tool. This tool is grouped with the Rectangular Marquee Tool in the Tool-
bar and is designed to make selections of round and elliptical objects. With the tool 
active, click and drag to make a selection. As long as you have not yet released the 
mouse button, you can hold the Space Bar down in order to reposition the entire 
selection. This will help you to position the selection with more accuracy. If you 
need to create a perfectly circular selection, hold the Shift key down as you drag 
out the selection. This will constrain the proportions of the selection to a perfect 
circle. If you were using the Rectangular Marquee Tool, it would constrain the pro-
portions to a perfect square. 

Quick Mask Mode Tips Another method for selecting the sign would be Quick 
Mask Mode. That’s the method we ultimately use in the lesson video. In Quick 
Mask Mode, the selection appears as a red overlay on the image, where the red 
area is not selected. The area that does not have the red overlay is the area that 
is selected. 

LEFT: The Elliptical Marquee Tool is grouped with the Rectangular Marquee Tool in the  
Toolbar on the left side of the screen. RIGHT: The Elliptical Marquee Tool is being used to 
select the gas pump sign. 
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You can change the selection in this mode by adding black or white paint. Painting 
with black will add the red overlay and therefore deselect the area. Painting with 
white will remove the overlay, therefore selecting the area. 

Enter Quick Mask Mode by tapping the Q key or by clicking the Quick 
Mask icon that appears below the foreground/background color swatch-
es at the bottom of the Toolbar. If you had a selection active, you will see 
that the selected area appears normal while the rest of the image gets 
a red overlay. If there is no selection active when you enter Quick Mask 
Mode, the image will appear normal, with no red overlay. You will need to 
paint in that overlay. 

That’s what we’ll do in order to select the gas pump sign. We’ll tap the Q key to 
enter Quick Mask Mode and then we’ll make sure that the foreground color is set 
to black. This is what we’ll use to paint in the red overlay. 

ABOVE LEFT: We started with an active  
selection. 

ABOVE RIGHT: With that selection active, we 
tapped the Q key to enter Quick Mask Mode. 
This placed the red overlay on everything that 
was NOT selected. 

LEFT: The Brush Tool is being used to paint 
with black. In Quick Mask Mode, painting with 
black will add to the red overlay, therefore 
deselecting the area where we paint. 
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Use a small brush in Quick Mask Mode We’ll activate the Brush Tool and make 
sure we’re using a small, hard-edged brush. I almost never use a large brush when 
painting in Quick Mask Mode. That’s because the edge of the paint stroke is not as 
smooth when using a larger brush. The smaller the brush, the smoother the edg-
es of the stroke are. This is important because we need the selection edges to be 
perfectly smooth. It works like this because the Brush Tool is essentially creating 
a series of evenly-spaced dots in order to create the paint stroke. These dots are 
spaced at a distance of 25% of the width of the brush. The larger the brush, the 
larger the distance between dots. The smaller the brush, the closer the distance 
between dots and therefore the smoother the edge of the paint stroke. 

When using a hard-edged brush, 
the size of the brush will deter-
mine how smooth the edge of 
the paint stroke is. 

ABOVE: Using a large brush, 
you can see that the edge of the 
paint stroke is not smooth.

LEFT: Using a small brush, you 
can see that the edge of the 
stroke is smooth.
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Use the Brush Tool to Isolate an area 
in Quick Mask Mode We’ll use the small 
brush to paint with black over the gas 
pump sign. This will add the red overlay. 
If we accidentally get some overspray, we 
can switch to painting with white as this 
will remove the red overlay. 

We have perfectly painted over the sign 
to add the red overlay, but there’s a prob-
lem. The red overlay represents areas that 
are NOT selected. We need to invert the 
selection so that the sign is the only thing 
that is selected. We can do this by click-
ing on the Image menu and choosing Adjustments > Invert. Now the sign will be 
the only area that is selected. 

TIP: Paint the red overlay on the small area you want to target, then invert the 
mask. This Invert command is something that can be very useful when the area 
you need selected is small, as in the video example. It is often times much easier 
to paint the red overlay onto the small area you want selected and then invert the 
selection to truly isolate the area. 

We’ll tap the Q key again to exit Quick Mask Mode and we’ll be left with the “march-
ing ants” selection around the sign. 

LEFT: We completely painted with black over the sign to add the red overlay. CENTER: The 
red area represents the area that is NOT selected, so we inverted the mask so that the sign 
is the only area that is selected. RIGHT: We exited Quick Mask Mode and are left with the 
“marching ants” selection.
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Adjust Selected Area Using a Curves Adjustment Layer (11:30)

Now we’ll use a Curves Adjustment Layer to adjust the area that we just selected 
(the sign). The selection is still active. We’ll click on the Adjustment Layer icon at 
the bottom of the Layers Panel and choose Curves from the pop-up menu. The 
Curves Adjustment Layer will appear in the Layers Panel and the active selection 
will be applied to the adjustment layer’s mask. The area that was selected will be 
the white part of the mask, which is the area that is visible in the layer. This is where 
we’ll be able to see the effects of the Curves adjustment. 

With the Curves Adjustment Layer active, the Properties Panel will dis-
play the adjustment settings. We want to make sure that the Targeted 
Adjustment Tool is active. It looks like a little hand icon on the left side 
of the panel. 

TIP: I like for the Targeted Adjustment Tool to be active all the time, and there is a 
setting where you can specify that. If you would like this tool to be automatically 
active, click on the little menu in the top right corner of the Properties Panel and 
choose “Auto-Select Targeted Adjustment Tool” from the pop-up menu. 

When using the Targeted Adjust-
ment Tool, we need to pay attention 
to the Sample Size setting, which 
can be found in the Options Bar 
above the image window (when the 
tool is active). The sample size re-
fers to how large of an area it’s go-
ing to look at when we click to sam-
ple an area. If we were to choose the 
“5 by 5 Average” option, it will take 
an area that’s five pixels wide by five 
pixels tall and average it. This can be good for some applications. In this particu-
lar example, however, we want to sample a very tiny area, so we’re going to make 
sure this menu is set to “Point Sample,” which will only sample from the single pixel 
that’s directly under the cursor. 

When the Targeted Adjustment Tool is active, you 
can use the Sample Size menu to determine how 
large of an area the tool will sample from. 
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With the Targeted Adjustment Tool, we’re 
going to focus only on the gas pump sign, 
as this is the area that we isolated for ad-
justment. We’ll use the tool to click on the 
darkest area in the sign, which is the black 
Texaco letters. When we click, a point will be 
placed on the curve. This point represents 
the tone that we targeted. We’re not going 
to move this dot. By not moving the dot, 
we are locking in the brightness of the area 
where we clicked. Therefore, it can’t change 
as we make other adjustments to the curve. 

Next, we’ll use the Targeted Adjustment Tool to click on the brightest area within 
the sign. This is the area that we DO want to change. We’ll click on the white part 
of the sign, keep the mouse button held down and drag upward. This will place a 
point on the curve and move that point up, making the area brighter and brighter. 

The Targeted Adjustment Tool is being 
used to click on the darkest part of the 
sign. This is placing a point on the curve. 

The Targeted  
Adjustment Tool is 
being used to click 
and drag up on 
the brightest part 
of the sign. This is 
adding a point on 
the curve and then 
moving that point 
upward to brighten 
the area.
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Access Old Selections Using Layer Masks (14:30)

The next thing we’re going to adjust is the outer red portion of the pump sign. We’ll 
first need to isolate the area with a selection and we’ll again use Quick Mask Mode 
to do that. We’ll tap the Q key to enter Quick Mask Mode and we’ll make sure that 
the foreground color is set to black. Remember, painting with black will add the 
red overlay. 

TIP: You can easily switch the foreground 
and background colors by tapping the X 
key on your keyboard. (Think eXchange) 
This can be convenient when you fre-
quently need to switch between painting 
with black and painting with white. 

We’ll use the Brush Tool to paint with 
black over the entire round sign. We only 
want to isolate the outer red part, so we’ll 
need to remove the overlay from the mid-
dle part. We can use the earlier selection 
(in the Curves layer mask) to do this. 

We can take a layer mask and turn it back 
into a selection by holding down the Com-
mand key (Ctrl on Win) and clicking on 
the mask thumbnail in the Layers Panel. 
The “marching ants” selection will appear 
on the image. We’ll do this to reactivate 
the selection that targeted the middle 
part of the sign. 

The Brush Tool is being used to paint with 
black over the round sign. In Quick Mask 
Mode, adding black will add to the red 
overlay.

The layer mask attached to the Curves Ad-
justment Layer was created from a selec-
tion of the pump sign. We reactivated this 
selection by holding down the Command 
Key (Ctrl on Win) and clicking on the layer 
mask thumbnail.



Layer Mask Tips © Ben Willmore, All rights reserved 10

Now we’re still in Quick Mask Mode, 
so filling this selection with white 
will remove the red overlay. We 
can do this by using a keyboard 
shortcut. White is currently the 
foreground color, and we can fill a 
selection with the foreground col-
or by tapping Option+Delete (Al-
t+Backspace on Win). If, on the 
other hand, we wanted to fill with 
the background color, we could 
use the shortcut Command+Delete 
(Ctrl+Backspace on Win). 

Now, the outer red part of the sign 
is the only area with the red overlay.

Takeaway: If you’ve made selections in the past, and those selections were used 
with adjustment layers, those selections will still be present in the form of layer 
masks. You can use these masks to get any of those selections back. 

 In Quick Mask Mode, anything that has 
the overlay is NOT selected. We need 
that targeted area to be selected, so we 
will invert the mask by clicking on the 
Image menu and choosing Adjustments 
> Invert. Alternatively, we could use the 
keyboard shortcut Command+I (Ctrl+I 
on Win). Now, the outer part of the pump 
sign is the only area without the overlay. 
This means that it’s the only area that is 
selected. We can now tap the Q key to 
exit Quick Mask Mode and the march-
ing ants selection will appear around the 
area. 

We filled the selection with white. In Quick Mask 
Mode, adding white will remove the red overlay.

After using Quick Mask Mode to isolate the 
outer red part of the sign, we exited Quick 
Mask Mode and can now see the selection.
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We now want to adjust the selected area to make it more red. We’ll click on the 
Adjustment Layer icon at the bottom of the Layers Panel and choose Curves from 
the pop-up menu. The selection will be automatically applied to the layer mask that 
is attached to this new adjustment layer. The Curves Properties Panel will appear 
and we’ll make sure that the Targeted Adjustment Tool is turned on. 

Because we want to make a color adjustment this time, we will need to use a differ-
ent kind of curve. We’ll click on the color menu above the Curve chart and choose 
Red. We’ll also set the Sample Size menu to “3 by 3 Average.” That’s because the 
color pixels that make up the red we’re seeing may vary, so the Point Sample op-
tion may target a color pixel that does not represent the color we’re visually seeing 
while zoomed out. 

LEFT: In the Curves Properties Panel, the 
color menu is being set to Red. This will 
allow us to use Curves to adjust the reds.

ABOVE: With the Targeted Adjustment Tool 
active, the Sample Size menu (in the Op-
tions Bar) is being set to “3 by 3 Average.” 
This tells the tool to sample the color based 
on the average hue of an area that’s three 
pixels tall by three pixels wide. 
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Now, if we click with the Targeted Ad-
justment Tool, it will add a dot to the 
red curve, because that is the curve 
we’re working on. We actually want it 
to add a dot to each of the three color 
curves. We can achieve this by holding 
down Shift+Command (Shift+Ctrl on 
Win) while using the Targeted Adjust-
ment Tool to click on at area. We’ll hold 
down these keys and click on the out-
er red part of the sign. This will place 
dots on the red, green and blue curves. 
These dots represent how much of each 
color is contained in the area where we 
clicked. 

We’re looking at the red curve 
and we want to move the dot 
up, adding more red to the 
area. We can click and drag 
the dot up or we can use the 
up arrow on the keyboard to 
do this with more precision. 
We’ll move the dot up until 
the isolated area is more red. 

The Targeted Adjustment Tool is being used 
to click on the red part of the sign. We’re 
holding down the Shift and Command keys so 
that a dot is placed on each of the three color 
curves.

The point on the red curve  
represents the area that we  
targeted with the Targeted  
Adjustment Tool. We are  
moving the dot up in order to 
add more red light to the area. 
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Because we placed a point on each of the three color curves, we have the oppor-
tunity to adjust the other colors as well. We’ll set the color menu to green and ad-
just that dot. Moving the dot up would add more green light to the targeted area. 
Because the opposite of green is magenta, moving the dot down would add more 
magenta light to the area. We’ll do the same thing with the Blue curve. Moving the 
dot up would add more blue light and moving the dot down would add yellow 
light. (Yellow is the opposite of blue.) In the video example, we move the dot down 
in order to add more yellow. 

To see the effect of the adjustment, we can toggle the visibility of the adjustment 
layer by clicking the eyeball icon to the left of the adjustment layer in the Layers 
Panel. If the adjustment is too extreme, we can either adjust the points on the curve 
or we can simply lower the opacity of the adjustment layer by using the Opacity 
slider at the top of the Layers Panel. 

The eyeball icon 
(above) to the left of 
the layer thumbnail is 
being used to toggle 
the visibility of the ad-
justment layer. At left, 
you can see the before 
and after versions.

If an adjustment is too extreme, you can either 
change the adjustment layer settings or lower the 
opacity of the adjustment layer, as shown at left.
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Additional Curves Tips

The active point When there is more than one point 
on the curve, you can tell which point[s] is active 
because it will be solid. The points that are not ac-
tive will be hollow. 

Select & deselect points The active point will be de-
selected if you click away from it with the mouse. It 
can be difficult to click on a point to select it with-
out actually moving the point as well. To prevent 
this, you can use the plus and minus keys (+ - ) to 
target points. If there are no active dots, tapping the 
plus key ( + ) will select the bottom-most dot and 
then move up to the next higher point every time 
you click the key. Use the minus key ( - ) to go the 
opposite direction.  

When using Curves, the ac-
tive point will be solid and the 
points that are not active will be 
hollow.
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Using Channels to Make a Selection (22:15)

Now we’re going to use a different technique 
for making a selection. This will involve using 
channels. We’ll use this technique to make a 
selection of the word “Regular” on the gas 
pump. We’d like to isolate this area so that we 
can adjust it to become more red. 

By default, the Channels Panel is grouped 
with the Layers Panel in Photoshop. I some-
times like to be able to look at the Layers Pan-
el and the Channels panel at the same time, 
so I will move the Channels Panel up, to be-
come grouped with the Properties Panel. You 
can move a panel by clicking and dragging on 
the tab that contains the panel name. 

How Quick Mask Mode relates to channels 
When we work in Quick Mask Mode, it is ba-
sically creating a temporary channel. If you 
looked in the Channels Panel while in Quick 
Mask Mode, you would see a channel called 
“Quick Mask” and it is overlaid on the image. 
If you would like to see JUST the quick mask, 
and not the image it’s overlaid on, you can 
turn off the visibility of the RGB channel (the 
top-most channel) in the Channels Panel. Then 
you’d be seeing just a black and white view of 
the Quick Mask. This could help you to bet-
ter see any imperfections in the mask. Turn 
the visibility of the RGB channel back on to 
see the image again. When we turn off Quick 
Mask Mode, it disappears from the Channels 
Panel. 

We moved the Channels Panel up so 
that we can view the Channels Panel 
and the Layers Panel at the same time. 
We are viewing a selection in Quick 
Mask Mode and you can see that there 
is a temporary Quick Mask Channel. 
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Load a channel as a selection Earlier in the lesson, we learned that you can turn a 
mask into a selection by holding down the Command key (Ctrl on Win) and clicking 
on the mask thumbnail. You can ALSO Command+click on a channel to load that 
channel as a selection. This can be useful in helping us to isolate certain elements in 
the image. We’re going to use this to isolate the word “Regular” on the gas pump. 

In the Channels Panel, we can click on the individual color channels (red, green 
and blue) to view them in the main image window. We want to click through these 
channels while paying attention to that word that we want to isolate. In each color 
channel, we need to compare the word to its immediate surroundings, looking for 
the channel that shows the most contrast. In our example, that’s the blue channel. 

We’re going to load that blue channel as a selection by holding down the Com-
mand key (Ctrl on Win) and clicking on the thumbnail for the blue channel. Then, 
we’re going to enter Quick Mask Mode by tapping the Q key. This basically creates 
a temporary duplicate of the blue channel in the Channels Panel. 

After viewing the individual color channels, we found that the blue channel created the most 
contrast between the word and its surroundings. We loaded the blue channel as a selection 
by holding down the Command key (Ctrl on Win) and clicking on the channel thumbnail. 
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Adjusting a channel We’re now going to adjust this new channel. Before doing so, 
we want to view this Quick Mask channel by itself, without the color image visible 
behind it. We’ll click the eyeball icon to the left of the RGB channel thumbnail in or-
der to turn off its visibility. Now we’re just viewing the black and white Quick Mask 
channel.

We’ll click on the Image menu and choose Adjustments > Levels. The Levels dialog 
will appear, containing the bar chart and some sliders beneath it. The slider on the 
right can be used to force areas to white and the slider on the left can be used to 
force areas to black. The eyedropper tools to the right of the Levels chart can be 
used to automatically position the sliders to determine the black point and the 
white point. Whenever an eyedropper tool is active, the Sample Size menu will ap-
pear in the Options Bar. Because the area we’re about to isolate is very small (the 
word on the gas pump), we’re going to set this Sample Size menu to “Point Sam-
ple.” This will tell the eyedropper to sample a single pixel. 

After turning the blue channel into a selection, we tapped the Q key to view the selection in 
Quick Mask Mode. You can see that there is now a new, temporary, Quick Mask channel.
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We’ll activate the black eyedropper and we’ll use it to click on the word “Regular.” 
This will adjust the Levels slider to force that area to become black. Then we’ll ac-
tivate the white eyedropper and use it to click on the light area that surrounds the 
text. This will adjust the right levels slider to force that area to become solid white. 

ABOVE: The black eyedrop-
per was used to click on the 
text. This moved the black 
slider to the right, forcing 
that text to become black. 
Here, we are about to use the 
white eyedropper to click on 
the light area surrounding 
the text. That will move the 
right slider, forcing the area 
to white.

LEFT: The white eyedropper 
was used to click on the area 
surrounding the text. You 
can see that this moved the 
white Levels slider.
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We could manually fine-tune the results by adjusting the sliders below the Levels 
chart. The slider on the left will force areas to black. The slider on the right will force 
areas to white and the slider in the middle will control the transition. When we ad-
just the sliders, we are ONLY paying attention to the word we’re isolating and the 
area that immediately surrounds it. 

Clean up the rest of the channel to isolate 
the word The word “regular” is now isolated 
from the area that surrounds it, but we need 
to clean up the rest of the image/channel 
so that the word is the ONLY thing that is 
isolated. We’ll start by using the Lasso Tool 
to make a selection around the word. We 
really want the opposite (where everything 
EXCEPT the word is selected), so we’ll click 
on the Select menu and choose Inverse. 

Next, we’re going to fill the selected area 
with white. We’ll make sure that the fore-
ground color is set to white and we’ll use 
the keyboard shortcut to fill the selection 
with that foreground color. Fill a selection 
with the foreground color by tapping Op-
tion+Delete (Alt+Backspace on Win). We’ll 
deselect the area and the entire image win-
dow will be white except for the word “reg-
ular,” which is black. 

In Quick Mask Mode, black indicates what is NOT selected, so we’ll need the op-
posite of what we have. We’ll invert the mask by clicking on the Image menu and 
choosing Adjustments > Invert. Now, the word is the only area that is selected in 
the image. We’ll tap the Q key to exit Quick Mask Mode and the “marching ants” 
selection will appear around the word. 

The Lasso Tool was used to make a  
selection around the word and then the 
selection was inverted to include  
everything EXCEPT for the word.

Everything except the word was selected 
and we filled the selection with white.
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Adjust the selected area We’ll now use a Curves adjustment to make the isolated 
area (the word) more red. We’ll click on the Adjustment Layer icon at the bottom 
of the Layers Panel and choose Curves from the pop-up menu. We had an active 
selection so that selection will automatically be applied to the mask attached to 
the adjustment layer. 

The Properties Panel will appear and we’ll make 
sure that the Targeted Adjustment Tool is ac-
tive. We want to place a point on each of the 
three color curves. To do this, we’ll hold down 
Shift+Command (Shift+Ctrl on Win) while us-
ing the eyedropper to click on the red text of 
the word “regular.” By holding down those keys, 
we’re placing a point on each of the three color 
curves. We can use the color menu above the 
Curve chart to switch between the three col-
or curves. The point on each curve represents 
how much of that color is contained in the area 
where we clicked. We can move those points 
up and down to adjust each color individually. 
We’ll set the color menu to work on the red 
curve and we’ll move the dot up, adding more 
red to the word that is isolated. We’ll also tweak 
the dots on the blue and green curves. 

LEFT: We inverted the mask so that the word was the only area that was selected.  
RIGHT: Then we tapped the Q key to exit Quick Mask Mode and were left with the “marching 
ants” selection.

The Targeted Adjustment Tool was 
used to place a point on the color 
curves, representing the text area. 
Here, the dot on the red curve is 
being moved up in order to make the 
area more red. 
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When to use channels to make a selection 
In the previous example, we used channels 
to select the word on the gas pump. I use 
this technique any time the thing I want to 
select is radically different (in either bright-
ness or color) from its immediate surround-
ings. Another example would be the white 
“Coca Cola” text on the vintage ice box. 
The text is white and the surroundings are 
red. We could follow the same process for 
selecting this text. 

Soften the edge of a selection/mask (39:56)

We used the Quick Mask/channels technique to isolate the Coca Cola text while 
viewing the Quick Mask as a channel. The text is the only area that is white, which 
means that it is selected. The problem is that the edge of the selection/mask looks 
a little jagged. There are a few different ways of softening the edge of a mask:

The Blur Tool This tool looks like a water drop in the Toolbar on the left 
side of the screen. Painting on a mask with this tool will soften the edges. 
The Strength setting (in the Options Bar) will determine how strong the 
blurring will be. You need to be careful with the Blur Tool, however. If you don’t get 
the entire area in one brush stroke and you end up painting over one spot twice, 
that spot will be twice as blurry. 

The Gaussian Blur Filter Another way you could 
soften the edges of a mask is by using the Gaussian 
Blur Filter, which can be accessed by clicking on 
the Filter menu and choosing Blur > Gaussian Blur. 
In the settings dialog, you will only need a very low 
setting on the Radius slider (less than one pixel) in 
order to soften the edge. 

This is another example of when channels 
would be useful for making a selection. 
The text differs greatly from its  
surroundings. 

The Gaussian Blur filter can be 
used to soften a selection edge.
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The Feather Command This is something that can be done to a selection when it 
is NOT being viewed as a mask. Instead, you would use this when viewing the se-
lection in the form of “marching ants.” With the selection active, click on the Select 
menu and choose Modify > Feather. A settings dialog will appear, allowing you to 
choose how strongly you’d like to soften the edge of the selection.

Adjust Layer Mask Settings This method 
for smoothing the edges is something that 
you would do to a layer mask. This method 
is the most versatile and it is the method 
that we’ll use in the video example. With 
the selection of the Coca Cola text active, 
we created a Curves Adjustment Layer and 
the selection was automatically applied to 
that layer’s mask. The Properties Panel ap-
pears, showing the Curves settings. At the 
top of the Properties Panel, there are two 
icons. One of them represents the current 
adjustment layer (Curves in this case) and 
this is active by default. This is why we au-
tomatically view the curves chart and set-
tings. The other icon looks like the layer 
mask icon. If we click this, the panel will 
change to display settings relating to the 
layer mask. This is what we want. Here, 
there is a Feather slider that can be used 
to soften the edge of the mask. Usually, a 
setting of less than one is sufficient. 

At the top of the Properties Panel, we 
clicked on the layer mask icon in order to 
view the settings related to the mask. We 
are using the Feather slider to soften the 
edges of the mask.
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The Fade Command (43:40)

In an earlier tip, we adjusted the outer 
red part of the gas pump sign to make 
it more red. After evaluating this area, 
I find that the dark, shadow portion of 
that area is a little too saturated. We’re 
going to fix that.

We’ll click on the adjustment that is 
affecting this area in order to make it 
active. We’ll make sure that the mask 
is active and not the layer. It will have 
little white brackets around its thumb-
nail, indicating that it’s active. We’re 
going to use the Brush Tool to adjust 
mask, hiding the saturation effect on 
the area that looks too colorful. We’ll 
make sure that we’re using a really 
soft-edged brush and that we’re paint-
ing with black. Adding black will hide 
the adjustment in the areas where we 
paint. 

We’ll use that soft brush to paint with 
black over the area that is too color-
ful, hiding the adjustment. The prob-
lem is that the effect was too extreme. 
I didn’t want to remove quite as much 
color.  There is a way to lesson the ef-
fect of the last step you took in Pho-
toshop and that is by using the Fade 
command. 

The adjustment caused the dark, shadow  
portion of this sign to become too colorful. 
We’re going to correct that.

The white brackets indicate that the mask is 
active. 

We’re painting with black on the mask to  
remove the brightening effect from the  
adjustment.
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We’ll click on the Edit menu and choose 
“Fade Brush Tool.” If it was a different 
tool or feature that you just used, that is 
what will be listed in this menu. 

The Fade dialog will appear and it will 
contain a single slider: Opacity. This slid-
er will allow us to change the opacity of 
the brush we just painted with, but we’re 
doing it after the fact.  

I also used the Fade command after adjusting the red lamps in the image. There 
is one Curves Adjustment Layer that is being used to brighten all of the red lamps 
on the building. After making this adjustment, I saw that some lamps became too 
bright and colorful. Each lamp would ideally require a different amount of the Curves 
adjustment. I fixed this by working on the mask directly in the image window. You 
can view and edit a mask directly in the image window by holding down the Option 
key (Alt on Win) and clicking on the mask thumbnail in the Layers Panel. 

To apply a different level of adjustment to one of the lamps, I used the Brush Tool 
and painted one black stroke to cover one of the lamps, making the area com-
pletely black. Then I used the Fade command to lower the opacity of this stroke to 
achieve the level of gray that would reveal the appropriate amount of the adjust-
ment. I did this for each of the individual lamps. 

The Fade command will allow you to lower 
the opacity on the very last thing you did. In 
this case, we’re lowering the opacity of the 
last brush stroke.

We are viewing the layer 
mask in the image window 
and we painted with black to 
completely hide the lamp on 
the left. Here, we are using 
the Face command to  
lower the opacity of that 
brush stroke.
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Tips for Working with Shades of Gray in a Mask (51:40)

In a layer mask, black areas completely hide the layer (or adjustment) and white 
areas completely reveal the layer. Shades of gray can also be used to partially hide 
the layer or adjustment. Let’s look at some tips for working with shades of gray in 
a mask.

Apply adjustment directly to a mask You can apply an adjustment directly to a 
mask while viewing the mask in the main image window. Remember, you can view 
a mask in the image window by holding down the Option key (Alt on Win) and 
clicking on the mask thumbnail in the Layers Panel. Levels would be a good ex-
ample of an adjustment that can be used to work directly on a mask. In the Levels 
dialog, you could either use the sliders to force areas to black or white or you could 
use the eyedroppers. 

A Levels adjustment is being applied directly to the layer mask, which is being viewed in the 
image window. In this example, the white eyedropper is about to be used in order to force the 
targeted area to white. 
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Sample a shade while using the Brush Tool When painting on a layer mask, you 
may want to paint with a particular shade that is already in the mask. There is a 
way that you can sample that exact shade and set it as the foreground color. With 
the Brush Tool active, hold down the Option key (Alt on Win) and the brush tip 
will temporarily change into the eyedropper (for as long as the Option key is held 
down). Use the eyedropper to click on the shade that you want to paint with. The 
shade will be set as the foreground color and you can now paint with it. 

Paint using Blending Modes When painting on a detailed mask, it can be some-
times be difficult to avoid getting overspray. Blending Modes can be used to avoid 
this in some situations. You can change the blending mode of the Brush Tool by 
using the Mode menu in the Options Bar (When the Brush Tool is active). 

If you’re using the brush to darken an area and you don’t want the brush to be able 
to accidentally lighten another area, you can change the blending mode of the 
brush to Darken. In Darken mode, the brush will only be able to darken the picture. 

ABOVE LEFT: With the Brush Tool active, we are sampling a shade from the 
layer mask. LEFT: That shade was set as the foreground color. ABOVE RIGHT: 
We are painting on the mask using that color we just sampled.
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The Lighten blending mode would 
do the opposite. When painting with 
the brush in Lighten mode, it will 
only be able to lighten things. It will 
be incapable of darkening anything 
on the mask. 

NOTE: After using the Brush Tool in a 
different blending mode, it’s a good 
idea to change the blending mode 
menu back to Normal. That’s be-
cause the brush will remember the 
mode whenever you next use it, and 
that could mess you up a bit. 

When you think you’re done

Finally, after you’re finished work-
ing on an image, it’s a good idea to 
take one last look at all of your layer 
masks, just to inspect them to make 
sure that they are all as clean as they 
can be. Do this by viewing each mask 
in the main image window. Remem-
ber, you can view a mask directly in 
the image window by holding down 
the Option key (Alt on Win) and 
clicking on the layer mask thumbnail 
in the Layers Panel. This black and 
white view will give you a large view 
of the mask and you can edit the 
mask while in this view, if need be.

The Brush Tool is being used to paint on the 
mask while in Lighten mode. You can see that, 
even though we’re painting with gray, the brush 
is not applying that gray to the white area. That’s 
because it’s only capable of darkening things 
while in this mode. 
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USEFUL KEYBOARD SHORTCUTS

Mac Shortcuts

Q key: Quick Mask Mode

X key: Swap foreground and background colors

Option+Delete: Fill with foreground color

Command+Delete: Fill with background color

Command+Click on Layer Mask icon: Turn mask into a selection

Command+I: Invert (Commonly used to invert a mask) 

B key: Activate Brush Tool

Windows Shortcuts

Q key: Quick Mask Mode

X key: Swap foreground and background colors

Alt+Backspace on Win: Fill with foreground color

Ctrl+Backspace: Fill with background color

Ctrl+click on Layer Mask icon: Turn mask into a selection

Ctrl+I: Invert (Commonly used to invert a mask). 

B key: Activate Brush Tool


