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Lightroom Tips & Tricks



Lightroom Tips & Tricks

In this lesson, we’re going to cover a random array of tips and tricks in Lightroom
that will help to speed up your workflow and teach you about some new features.

Simplified Import dialog Lightroom’s Import dialog is large and full of settings, so
it can sometimes be a lot to take in. There is, however, a mini, simplified version of
the Import dialog that you can switch to if you have some import presets set up.

To access the Import dialog, you can either click
the Import button in the bottom left corner of the
interface or you can go to the main menu and
choose File > Import Photos and Videos. The Im- SO0 e v
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port dialog will then open. To create a preset, you Cosrebm b
would first set up the import preferences using Save Curent Setings aeNewpreset L
the settings you most commonly use. Then, click
on the Import Preset menu at the bottom of the To save your import settings as
dialog and choose “Save Current Settings as New 2 Preset, click the Import Preset

. menu at the bottom of the Import
Preset.” You'll be prompted to give the preset a dialog.

name and then click Create.
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After you have some presets set up, you no longer need to deal with all of the
settings in the large Import dialog. You can instead click on the little arrow icon in
the bottom left corner of the interface to condense the dialog into a smaller, more
simplified version. In this mini dialog, your import presets will appear in the menu
at the bottom of the dialog and there are areas for typing in the Shoot Name, se-
lecting a Metadata Preset and creating a subfolder in which to place the images.
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The condensed, simplified Import dialog.
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Removing keywords before importing If you're
ever importing images that were taken by some-
one else, any keywords assigned to those imag-
es will be imported as well. Personally, that’s a
problem because | like to have a very organized
keywords list that only contains the keywords
that | created. To remove keywords from a fold-
er of images before importing them into Light-
room, I'll first open Bridge and select all of the
images inside the folder. Then, I'll click on the
Keywords tab on the right side of the interface,
click on the little menu icon in the top right cor-
ner of the panel and choose Remove Keywords.

Viewing hard drive information The Folders
panel on the left side of Lightroom’s interface
contains a list of the hard drives containing
your images. When a hard drive is attached and
turned on, a green light will appear next to the
name of the drive. There is also some informa-
tional text to the right of the name. If you right-
click on that text, a menu will pop up, from which
you can choose what information you'd like to
appear there. You can have the options of Disc
Space (the default choice), Photo Count or Sta-
tus (online or offline).

Expanding & Collapsing Folders In the folders
panel, if you ever see a folder that is grayed out,
in means that the folder is empty. To the left of
each folder name and icon is a little disclosure
triangle that you can click to expand the con-
tents of the folder, revealing what’s inside. If that
little triangle is solid, it indicates that the folder
contains subfolders. If the triangle is dotted, it
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name to get this pop-up menu.
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Solid triangles mean that the
folder has subfolders. Dotted tri-
angles mean that the folder does
not contain subfolders.
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means that the folder has no subfolders. Let’s say you have expanded a folder as
well as some of the subfolders inside of it. If you hold down the Option key (Alt
on Win) and click on the triangle, it will collapse not only the targeted folder, but
all of the folders inside of it. If the folders are all collapsed, you can hold down the
Option key (Alt on Win) and click on the triangle to expand the folder as well as
all of the subfolders inside it.

Changing file permissions If you ever try to rename an image that Lightroom cur-
rently has access to and it doesn’t let you, it could be that you don’t have proper
permissions to make changes to the file. To fix this, right click on the image and

choose “Show in Finder” from the menu that pops

v Sharing & Permissions: up. With the image selected in the finder, click Com-
YN:“‘W etscs mand+| to make the Get Info screen appear. At the
Pt ikl el A bottom of the Get Info screen is an area for Sharing
Y s and Permissions. Make sure that the Privilege set-
- ; ting next to your name is set to “Read & Write.” If it
The permissions settings in doesn’t let you change this, you might have to click
the Get Info dialog on Mac. the little lock symbol at the bottom of the dialog so

that it’s set to unlocked.

View what collections an image is contained within Before deleting a photo, |
like to make sure that it hasn’t been placed in any collections that might cause
me to reconsider deleting it. To see if a photoisin
any collections, right click on the photo, choose
“Go to Collection” from the menu and see if a list
appears showing any collection names. You can
also tell whether an image is in a collection by
looking at the icons in the bottom right corner of

the thumbnails. The icon that looks like two over- :QLS;ZZ: :;‘Igi:ceadteifu Zhiiﬁzziir::.ge
lapping rectangles indicates that the photoisin a

collection.

Info in thumbnail view When viewing your images as thumbnails, you can change
what information is displayed around the thumbnails. Type the letter J to cycle
between three different views that show different amounts of information.
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Custom Color Labels You can set differ-
ent color labels to your images by select-
iINg an image, going to the View menu and

Edit Color Label Set

Preset: Lightroom Default (edited)

choosing Set Color Label. But what if you'd : ;PTQQ

like to customize these labels so that they ::"I"lu“

mean something different to you? You can @ | Finai print Delvered

do this by going to the Metadata menu and W3O DB, AR IR LAl A sin e Beianeramein
choosing Color Label Set > Edit. This will

allow you to designate different labels to Cancel

the different colors. After clicking Change,
you can then apply those labels by going
to the Photo menu and choosing > Set Col-
or Label.

This icon indicates that the image has
been placed in a collection.

To quickly find images tagged with a specific label, go to the Filter Bar at the top
of the Library Module. Click on the Metadata tab and you will find a Labels cat-
egory on the right, which lists all of the labels that can be found in the group of
images you're viewing. Simply click on one of them to view all the images tagged
with that label.

Metadata

1Lt You can search a
All(3Cameras) 5

group of images

by label within the
Metadata tab in the
Filter Bar.

Match Total Exposures Let’s say that you have multiple images that were shot at
different exposures. Only one of the images has the correct exposure and you'd
like make the other images’ exposures look like that correct one. You can do this
by selecting all of the images in the Library Module, making sure that the image
with the correct exposure is the most selected (it will be highlighted a bit lighter
than the rest), going to the Photo menu and choosing Develop Settings > Match
Total Exposures.
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Adjusting multiple images at once You can adjust multiple images at once by
selecting them all, turning on the Auto Sync setting in the lower right of the inter-
face and then using the adjustment sliders in the Develop Module. This could cre-
ate a problem, however, if each of the images had different adjustment settings

applied to start with. Let’s say we select three images: one
with an exposure setting of O, another with an exposure
setting of +1 and another with an exposure setting of -1. If
| activate that first image and set the exposure setting to
.5, the other two images will get an exposure setting of .5
as well. Lightroom won’t take the previous settings into
account. If you'd like the settings to be adjusted relative
to what they already are, you can use the Quick Develop
panel, which can be found in the Library Module. In this
panel, you will see plus and minus icons for each setting
and when you use those buttons, Lightroom will adjust
all selected images relative to what their settings already
were. If you selected three images, with the exposure set-
tings of -1, O and +1, and then bumped up the exposure set-
ting by .5, those three images would then have exposures
of -.5, .5and 1.5.

Optimizing images in Lightroom for use in other
programs If you plan on using your images in a

Default

In the Library Mod-
ule, you can adjust the
exposure of an image
or images within the
Quick Develop panel.

Metadata ¥

Preset = None

pbook that will be created in another program like
InDesign, you can make things easier on yourself
by creating the captions for the images within
Lightroom. In the Metadata panel in Lightroom’s
Library Module, you will find fields for Title, Cap-
tion, etc. Add text for whichever field you would
like to use in InDesign. After you do this, hit Com-
mand+S (Ctrl+S on Win) or go to the main menu
and choose Metadata > Save Metadata to File.

File Name 05-Olivia-10mo-21-Edit.tif

ne Copy1

05-Olivia-NJ

itle  Olivia's First Birthday Invite
on  Olivia is all set for her
fabulous party on the family
farm!

Unknown

Metadata panel will be saved in the image file. can be used in other programs.
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After placing the image in your InDesign document, make sure it's active and
then go to the main menu and choose Object > Captions > Caption Setup. In the
dialog that appears, use the Metadata menu to tell InDesign which type of info
you want it to import as the caption. If you want to use the Caption information,
choose the option called “Description.”

After clicking OK, go back to the menu and choose Object > Captions > Generate
Live caption. A Live Caption is one that will update if you change the information
attached to the file.

If you change the information attached to the file,
you will see a warning icon appear in the top right
corner of InDesign, as well as in the Links panel. This
means that the information being displayed in the

If you update the informa-

_ . . tion attached to a file, you
document is old and does not match the information will need to update the link

currently attached to the file. You can update the text in InDesign by clicking this

icon at the bottom of the

in InDesign by clicking the Update Link icon in the Links panel.

pbottom of the Links panel.

Note that the text box containing the Live Caption needs to be touching the im-
age box in order for the correct text to appear.

If you're working with raw files, then you’ll need
to export the images as JPEG or TIFF before you
place them in InDesign. When exporting an im-
age, be sure to use the setting of All Metadata in
the Metadata section of the export dialog box to
ensure that the Title and Caption is included with
the exported image. With exported JPEG or TIFF
files, updating the metadata (caption, etc.) on the

NOTE:

In this lesson’s video, | am
using a JPEG file within
Lightroom as an example
for the InDesign/caption
tip. The steps would be

original image in Lightroom will not affect the pre-
viously exported JPEG or TIFF file. You'll have to
re-export the image as a JPEG or TIFF file and re-
place the one you originally exported. An alterna-
tive would be to change the metadata of the JPEG
or TIFF file directly using Adobe Bridge.
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slightly different if you
are using a raw file, and
that is detailed in the
paragraph at left.




